Jaquette non reconnue

Pour les discussions en francais

Moderator: Blake

filou haro
Posts: 1
Joined: Thu Dec 22, 2022 1:19 pm
Location: 34500, Béziers

Jaquette non reconnue

Post by filou haro »

Bonjour à tous les membres du forum de MediaMonkey. :D et bonne année à toutes et tous.
Je suis un tout nouveau venu sur ce forum et ceci est mon premier post. J'utilise MM pour lire les 634 albums audio de ma collection. J'expose mon soucis: MM ne reconnait plus systématiquement la jaquette intégrée au tag de chaque titre. Ce sont tous des albums extrait au format .flac haute qualité issue de l'extraction de leur Compact-Disc réciproque via WMP (Windows Media Player). J'améliore les tags depuis le dossier source avec le logiciel TagScanner et enregistre la jaquette (dimension maximum: 600x600) dans le dossier de l'album et dans chaque tag de chaque titre de l'album. La construction de chaque dossier album est la suivante:
> Dossier album (Artiste - Année de l'album - Titre de l'album)
>> Dossier (Titre de l'album)
>>> Titre n°1.flac
>>> Titre n°2.flac
>>> ... n .flac
>> Fichier image (Auteur - Année - Titre de l'album.jpg)
Ce sont des images au format .jpg, .jpeg, ou au format .WebP dont je renomme uniquement l'extension .WebP en .jpg (je ne convertie pas l'image), mais les images sont parfaitement affichées par n'importe quel lecteur de photos. Dans MediaMonkey, pour la plupart des albums, la jaquette est bien reconnue depuis les tags des titres. Mais pour d'autres: Non! Je demande alors à MM de pointer vers le fichier image enregistré dans l'album en utilisant la fonction rechercher la jaquette. Il la trouve mais ne la prends pas en compte. Si j'utilise les propriétés de l'album et clic sur l'onglet jaquette, il n'y a pas de jaquette stocké dans les tags, si je clique quand même sur le symbole de la jaquette, soit la bonne jaquette apparait dans une fenêtre soit c'est un point blanc. En fermant la fenêtre, il n'y a toujours pas de jaquette reconnue. Pourtant ... la jaquette est bien dans les tags. J'ai été un peu long dans mes explications mais je voulais être le plus précis possible. D'après vous, d'où vient ce problème sur les albums concernés ?